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Beyond the Basics Workshop… At-a-Glance 

 

Part One: Advanced Whiteboards 

 Develop Interactive Whiteboards. 
o Add still and animated images to the Whiteboard 
o Demonstrate the steps to group/ungroup and move objects to the 

background of a screen 
o Save and reuse Whiteboards 

 Customized Clip Art 
o Create and manage custom Clip Art collections 

Part Two: Application Sharing 

 Deliver a session using Application Sharing. 
o Distinguish between the Application Sharing options of sharing the Desktop 

vs. Application 
o Share an application with the session participants and pass control of the 

application to other participants 
o Utilize the advanced tools such as pause, preview and snapshot 

Part Three: Web Tour 

 Deliver a session using Web Tour. 
o Display a website to session participants 
o Publish the URL to the Chat panel 

Part Four: Breakout Rooms 

  Deliver a session using Breakout Rooms. 
o Create Breakout Rooms 
o Move participants into and out of the rooms 
o Load Whiteboard pages into a room 
o Move pages from individual Breakout Rooms to the Main Room 

Part Five: File Transfer 

 Load and distribute a file using the File Transfer tool 

 Identify File Transfer notifications 

 Save the transferred file 

Part Six: The Blackboard Collaborate Experience 

 Additional Resources 

 Answer Keys 
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Part One: Advanced Whiteboard 

In the Essentials workshop, you learned how to load PowerPoint content to the 
Whiteboard and to use the tools located in the Whiteboard Tools palette.  That was 
just the beginning of what you can do with the Whiteboard.  The Whiteboard is a 
robust object-oriented page that supports customized Clip Art, interactive activities, 
and advanced tools for managing pages and page content. 

Interactive Whiteboards 

Whiteboards can be created and reused from session to session.  Images, Clip Art, 
text and content created using the tools from the Whiteboard Tools palette can be 
added to a page.  Fill-in-the-blank, drag and drop, matching, and labeling type 
games and activities can be created.  Ice-breakers and knowledge checks can be 
created, saved and reused.  The key to creating an interactive Whiteboard is to save 
it in the correct format which is either WBD or WBP. 
 

 
Drag & Drop Phonics Game 

 
Drag & Drop Chess Game 
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Practice: Create an Interactive Whiteboard 

 
Using the Whiteboard tools, create an interactive Whiteboard that is a simple 
matching exercise.  The screen shot below is what your finished page should look 
like. 

 
 

1. Create a new page or load a PowerPoint slide if you want a border, 
background or image such as a company logo on your page. 

2. Use the Text tool and color palette to create the labels on the left. 
3. Use the rectangle tool and color palette to draw a border around the labels. 
4. Use Clip Art > Applications to locate the web conferencing icons. Place each 

one on the page. 
5. Select the labels and rectangle borders by holding down the shift key and 

clicking the objects. Right click and Align Objects. 
6. Select again and right-click, select Group as Background. 
7. Add instructions for the activity at the top of the page and move the text to the 

background.  
8. Save the page as a Whiteboard/WBD file. 
9. Load the file into another web conferencing session to test. 
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Customizing Your Clip Art Collection 

The default Clip Art Collections can be disabled and new customized collections can 
be created and loaded into the library. The collections can also be shared simply by 
giving the JAR file associated with the collection to a colleague.  Anyone with 
Moderator privileges can load a Clip Art JAR file into their own library.  Follow the 
steps outlined in the practice below to create your own Clip Art collection. 
 

  
Clip Art Button 

 

 
Clip Art Library 

 
 

 
Custom Collection Called Business People 
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Test Your Knowledge – Interactive Whiteboards 

 

Test your knowledge by circling True or False to answer the statement: 

True            False 
A Whiteboard file (.wbd) can be opened 
using a tool other than web conferencing 
or Plan. 

True            False 
A Whiteboard file (.wbd) can be reused 
an unlimited number of times. 
 

True            False 
The object-oriented quality of the 
Whiteboard will be lost if a Whiteboard is 
saved as a PDF file. 

True            False 

When using an interactive Whiteboard 
activity, there is no way to keep 
participants from moving objects around 
on the screen. 

True            False 
When creating an interactive Whiteboard 
you will start with a PowerPoint or a new 
Whiteboard. 

Write your answer here: What must the Moderator do to limit 
access to an interactive Whiteboard 
exercise to one participant at a time? 

Write your answer here: How can a clickable URL be added to 
the Whiteboard? 

True            False 
An animated GIF can be added to a 
Whiteboard; however it cannot be added 
to a Clip Art collection. 

A. Object Explorer 
B. Page Explorer 
C. Whiteboard Explorer 

Which tool allows a Moderator to cut, 
copy, paste, and reorganize pages? 

True            False 

You can use the Object Explorer to 
monitor contributions to the Whiteboard, 
but the objects cannot be edited using 
this tool. 
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Practice: Create a Custom Clip Art Collection 

 
Follow the instruction below and create a new Clip Art collection. 

1. Click Tools > Whiteboard > Create/edit Clip Art Collections… 
2. Click the button to create a new collection. 

 

3. Complete the Collection Title field. This is the name that will appear in the tab 
when you open the Clip Art collections. 

. 

4. From the Type drop-down select Clip Art Images.  Note that background 
collections can also be created. 

 

5. Now let’s start adding images to the collection. Click the Add an image button.  
Repeat until all images have been loaded.  

6. A thumbnail of the image will appear with the image file name. Complete the 
Tool Tip Text for a more descriptive name. Keep adding images as desired. 

 

7. Click OK when all images have been loaded and tool tips have been edited.  
8. Give the collection a name and note the file extension is .jar. 
9. Click the Clip Art button and locate the tab with your new Clip Art collection. 
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 My Notes  
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Part Two: Application Sharing 

 
Application Sharing allows a Moderator and any Participant with Application Sharing 
permission, to display an application(s) or desktop with all participants in the 
session. As you navigate through the application(s), all participants will see your 
mouse move and the changes as they are being made to the displayed content. 
There are two ways to share: 

1. Application – share a single application such as Word or multiple applications 
Word and Excel together. 

2. Desktop – share the entire desktop. 
 
After starting Application Sharing there are several tools that will help you facilitate a 
sharing session.  The first tool is Preview.  Use Preview to see a thumbnail of 
exactly what your participants are seeing.  Preview is located under Tools > 
Application Sharing > Show Preview Window.  Another set of useful tools are found 
in the Application Sharing toolbar that will appear once you have started sharing.  

The tools are Stop, Pause and Snap Shot - .  Snap shot will take a 
picture of the application and paste it onto a Whiteboard page.  Use Pause to freeze 
the sharing so you can move a window or scroll down the page.  And, Stop is just 
that it stops the sharing session. 
 
The best way to be able to view the web conferencing Audio & Video, Participants 
and Chat panels while sharing is to roughly size the application you want to share to 
the size of the Content window then click the Application Sharing button.  Once you 
start sharing you can change the size of the application or area that is being shared.  
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Practice: Application Sharing 

 
1. Open a document that you 

wish to share and size it to 
match the size of your 
content window.  

 

2. Click the Application Sharing 
button. 

 

3. Select the application you 
want to share and click 
Share. 

 

4. Practice using the Pause 
and Snap Shot tools. 

5. Click Stop when you want to 
stop sharing and then click 
the Whiteboard button to 
change modes. 

 

6. Give a participant control of 
the application by  

 First giving the 
participant Application 
Sharing permission  

 Second select from 
Tools > Application 
Sharing > Give 
Control of Shared 
Application 

 

7. Repeat steps and practice 
Share desktop. 
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Test Your Knowledge: Application Sharing 

 
1. Dr. Jones is conducting a virtual college fair and is planning to display several 

documents showcasing different universities.  Which Application Sharing method, 
single application or desktop, do you feel would be most effective and why? 

___________________________________________________________________
___________________________________________________________________ 
___________________________________________________________________
___________________________________________________________________ 
 
2. Dr. Jones was privately chatting with a student before the class began. Now she 

is about to start sharing her entire desktop. Is there a tip you can share with her 
about desktop sharing and private chat messages? 
________________________________________________________________
________________________________________________________________
________________________________________________________________
________________________________________________________________
________________________________________________________________ 

 
3. When Professor White takes his students to a university website, which 

Application Sharing tool should he use for pages that require a significant amount 
of scrolling? 

a) Snapshot 
b) Pause 
c) Preview 

 
4. How can Professor White to toggle between the shared application and the 

Whiteboard? 
________________________________________________________________
________________________________________________________________
________________________________________________________________
________________________________________________________________
________________________________________________________________ 

 
5. Professor White can share his desktop and show multiple documents without 

having to stop and share again with each new document. 
a) True  
b) False  
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 My Notes  

 
 

 
 

 
 

 
 

 
 

 
 

 
 

 
 

 
 

 
 

 
 

 
 

 
 

 
  



15 
© Materials License 
 

Part Three: Web Tour 

The Web Tour feature enables session participants to share web pages with others 
in the session.  Web Tour is a type of content that, like the Whiteboard and 
Application Sharing, appears in the Content area. It is accessed through the 
Collaboration toolbar. Once the Moderator starts the Web Tour each Participant can 
interact with the content individually.  The Moderator also has the ability to publish 
the URL to the Chat panel thereby giving participants the ability to save the website 
for future reference.  Key features of the Web Tour: 

1. Follow Me – when selected all participants will have synchronized viewing 
controlled by the Moderator. 

2. The forward and back navigation allows the Moderator to easily move 
between previously viewed websites. 

3. The Options menu gives the Moderator the ability to publish the URL to the 
Chat panel. 

 

 
 
Considerations: 

1. Do not use Web Tour for password protected websites.  Participants will not 
follow the Moderator past the log in screen. 

2. All links are live i.e. clickable for Participants.  Moderators must keep this in 
mind.  
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Practice: Web Tour 

 
For practice, you will need a partner or to log into the session twice so that you can 
practice as a Moderator and as a  Participant. 
 

 

1. As the Moderator, click the 
Web Tour button.  

 
2. Enter a URL and hit <Enter> 

on your keyboard. 

 

3. The website will display in 
the Content area.  Click on a 
link. What has happened for 
the Participant?  

 
 

4. As a Participant click on a 
link. Did anything happened 
on the Moderator’s screen? 

 

5. De-select Follow Me and 
repeat steps 3 and 4.  Note 
the differences.  

 

 

6. From the Web Tour Options 
menu select Publish URL to 
Chat.  What happened? 

 
7. From the Participants 

screen, click the Chat link 
and open the web page 
outside of the session. 

 

8. Bonus activity: Practice Go 
to URL… note the 
differences.  
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Test Your Knowledge: Web Tour 

 

True       False 
During a Web Tour, Participants must be 
given permission to interact with the 
webpage. 

a) Moderator 
b) Participant 
c) Both if given permission. 

Who can start a Web Tour? 

True       False 
Participants can bookmark pages as they 
are being displayed in Web Tour. 

True       False 

Web Tour is the best tool to use if you 
need to demonstrate a web-based 
appliation that requires a 
username/password. 

True       False 
When using the Open URL in Browser 
option, a webstie will open in the 
Participant’s default web browser. 

 
Application Share          Web Tour 

Mrs. Jones would like to share an online 
quiz with her student and observe 
comprehension as the student completes 
the quiz. Which tool should she use and 
why? 

 
Application Share          Web Tour 

Instructor Jones would like to show her 
students a YouTube video.   Which tool 
should she use and why? 
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 My Notes  
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Part Four: Breakout Rooms 

A Breakout Room has the same features as the Main Room and can be used to 

facilitate small group activities or private meetings.  The Participants in a Breakout 

Room can only hear the audio in that room.  Breakout Rooms can be created at any 

time during a session and they can be reused throughout the session.  The 

Moderator can allow Participants to move themselves from room to room if desired.  

Let’s practice creating rooms and working with Whiteboards in the rooms. 

 
Practice: Breakout Rooms 

 

 

1. Create a Breakout room by: 
a) Selecting Create Breakout 

Rooms... from the Global 
Options menu. 

b) Or Tools > Breakout Rooms 

 

2. The Create Breakout Rooms 
box will open.  Now decide how 
you want your rooms to be set-
up. 

 Name of rooms: Accept the 
default “Room” or provide a 
custom room name. 

 Number of rooms: Input the 
number of rooms you wish to 
create. 

 

3. Distribute Options – for this 

exercise accept “Distribute 

participants evenly” this will 

evenly distribute the participants 

across the number of rooms you 

have chosen to create. 
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Breakout Room Practice continued… 

 

4. The participant’s names will 
appear in the room to which they 
have been assigned.  Practice 
Opening and Closing the room by 
clicking the button to the left of 
the room name. 

 

 

5. Practice moving participants to 
different rooms.  This is done by  
a) Drag and drop or 
b) Click the Participant Options 

menu and Send to Breakout 
Room 

 

6. Now let’s move the participants 
back into the main room.  Tools > 
Breakout Rooms > Return 
Everyone to Main Room. 
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Working with Whiteboard Pages in Breakout Rooms 

 

Let’s practice moving Whiteboard Pages into and out of Breakout Rooms. 

 

1. In the main room, as a Moderator, 
create a blank whiteboard and 
type, “Add your name here” 

2. Now move the Whiteboard to the 
Breakout Rooms by selecting 
Tools > Whiteboard > Copy 
Page to Breakout Rooms… 

 

3. By default all rooms are selected 
and that is what we want for this 
exercise, click Copy. 

4. Move to each room and notice 
the Whiteboard with “Add your 
name here” has been moved to 
the room. 

 

Write your answer here. 5. Challenge: using the Simple text 
tool, add a different name to each 
Breakout Room page and then 
move the pages back to the Main 
Room.  What are the steps you 
took? 
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Test Your Knowledge: Breakout Rooms 

 

True            False 
As a default, Participants can move themselves 
to a Breakout Room 

Write your answer here: There are several ways to move pages from a 
Breakout Room to the Main Room.  Name one. 

True            False 
Breakout Room activity cannot be recorded. 

True            False 
Whiteboard tools must be enabled in a 
Breakout Room before they can be used. 

Write your answer here: Name two ways to distribute Participants to a 
Breakout Room. 

True            False 

When Whiteboard content is loaded into a 
Breakout Room, as a default, Participants will 
be synchronized with the Moderator as the 
slides are advanced. 

Write your answer here: Managing students working in Breakout Rooms 
is possible even if the Moderator is not in the 
same room by using which feature(s)? 
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 My Notes  
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Part Five: File Transfer 

The File Transfer feature permits Moderators to upload files into the File Transfer 
library in order to share them with everyone in the session. Uploaded files can be 
pushed out to everyone in the session and explicitly saved by the receiving 
Participants and Moderators. Everyone has permission to save the files but the 
Moderator is the only one who can upload and delete files.  There is a 10 MB file 
size limit for the library. 
 

 
 

 
Practice: File Transfer 

 

 
1. From the Window menu select 

Show File Transfer Library 

 

2. Click the Select a file button 
3. Locate a simple Word 

document and load it into the 
library 

 

4. Monitor the Server (Complete) 
and Progress (all green) 
indicators to know when the 
file is fully uploaded and 
available for participants to 
save. 

 

Bonus: Log a Participant into the 
session.  From that view open the File 
Transfer Library and select the file then 
click Save.  It is important to know the 
Participant can save the file at any time. 
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Test Your Knowledge: File Transfer 

 

True            False 
Files of any size can be transferred to 
Participants using File Transfer. 

True            False 
If a Participant fails to save the file when 
the Moderator loads it, the Moderator will 
have to load it again for that Participant. 

True            False 
The Moderator can prompt Participants 
to save a file at any time. 

Write Your Answer Here 

Dr. Heller wishes to send participants 
their lab assignment using the File 
Transfer tool.  He would like to load the 
files before class starts and notify 
students to save the assignment at the 
end of class.  Describe the steps to do 
this: 
 

 

 My Notes 
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Part Six: The Blackboard Collaborate Experience 

Below you will find the answer key to the Test Your Knowledge activities located 
throughout this guide. 
 
Thank you for your participation in this Blackboard Collaborate Workshop. 

Answer Key to the Test Your Knowledge Quizzes 

 

 
Test Your Knowledge – Interactive Whiteboards – Answer Key 

 

True            False 
A Whiteboard file (.wbd) can be opened 
using a tool other than web conferencing 
or Plan. 

True            False A Whiteboard file (.wbd) can be reused 
an unlimited number of times. 

True            False 
The object-oriented quality of the 
Whiteboard will be lost if a Whiteboard is 
saved as a PDF file. 

True            False 

When using an interactive Whiteboard 
activity, there is no way to keep 
participants from moving objects around 
on the screen. 

True            False 
When creating an interactive Whiteboard 
you either have to start with a 
PowerPoint or a new Whiteboard. 

Write your answer here: 
Remove the Whiteboard permission 

from all but one participant. 

What must the Moderator do to limit 
access to an interactive Whiteboard 
exercise to one participant at a time? 

Write your answer here: 
Using the Whiteboard text tool and the 

syntax of http://.  Type the URL and 
place it on the page. 

How can a clickable URL be added to 
the Whiteboard? 

True            False 
An animated GIF can be added to a 
Whiteboard; however it cannot be added 
to a Clip Art collection. 

A. Object Explorer 
B. Page Explorer 
C. Whiteboard Explorer 

Which tool allows a Moderator to cut, 
copy, paste, and reorganize Whiteboard 
pages? 

True            False 

You can use the Object Explorer to 
monitor contributions to the Whiteboard, 
but the objects cannot be edited using 
this tool. 
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Test Your Knowledge: Application Sharing – Answer Key 

 
1. Dr. Jones is conducting a virtual college fair and is planning to display several 

documents showcasing different universities.  Which Application Sharing 
method, single application or desktop, do you feel would be most effective 
and why? 

Application would be the easiest and most effective method because you can 
multi-select several documents from the list of available documents.  As you go 
between documents, each will be visible and you will not have to individually 
share each document. Desktop would also work but may confuse participants 
since they would see everything on the desktop including the web conferencing 
interface. 
 
2. Dr. Jones was privately chatting with a student before the class began. Now 

she is about to start sharing her entire desktop. Is there a tip you can share 
with her about desktop sharing and private chat messages?  

She needs to keep in mind that when sharing the desktop the web conferencing 
interface will be visible to participants therefore if she is privately chatting that will 
be visible to all.  She should close the private chat tabs during desktop sharing. 
 
3. When Professor White takes his students to a university website, which 

Application Sharing tool should he use for pages that require a significant 
amount of scrolling? 

a) Snapshot 
b) Pause 
c) Preview 

 
4. How can Professor White to toggle between the shared application and the 

Whiteboard? 
Professor White can click the Whiteboard mode button to move from Application 
Sharing to the Whiteboard and click the Application Sharing button to move back 
to that mode.  Once he is back in the Application Sharing mode, he will need to 
click Resume Sharing. 

 
5. Professor White can share his desktop and show multiple documents without 

having to stop and share again with each new document. 
a) True  
b) False 
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Test Your Knowledge: Web Tour – Answer Key 

 

True       False During a Web Tour, Participants must be 
given permission to interact with the 
webpage. 

a) Moderator 
b) Participant 
c) Both if given permission. 

Who can start a Web Tour? 

True       False 
Participants can bookmark pages as they 
are being displayed in Web Tour. 

True       False 

Web Tour is the best tool to use if you 
need to demonstrate a web-based 
appliation that requires a 
username/password. 

True       False 
When using the Open URL in Browser 
option, a website will open in the 
Participant’s default web browser. 

 
Application Share          Web Tour 

Using Application Sharing will allow Mrs. 
Jones to see exactly what the student is 

doing. 

Mrs. Jones would like to share an online 
quiz with her student and observe 
comprehension as the student completes 
the quiz. Which tool should she use and 
why? 

 
Application Share          Web Tour 

Web Tour will transmit the audio.  
Application Sharing does not transmit 
audio and it not designed to refresh as 

quickly as the video will be playing. 

Instructor Jones would like to show her 
students a YouTube video.   Which tool 
should she use and why? 
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Test Your Knowledge: Breakout Rooms – Answer Key 

 

True            False 
As a default, Participants can move themselves 
to a Breakout Room 

Write your answer here: 
Drag and drop or copy and paste 

using the Page Explorer.  Or 
select Tools > Whiteboard and  

 

There are several ways to move pages from a 
Breakout Room to the Main Room.  Name one. 

True            False Breakout Room activity cannot be recorded. 

True            False 
Whiteboard tools must be enabled in a 
Breakout Room before they can be used. 

Write your answer here: 
Drag and drop or right-click on the 

Participant’s name and move 
them or select the Participants 

name and then Tools > Breakout 
Rooms > Send to Breakout Room 

Name two ways to distribute Participants to a 
Breakout Room. 

True            False 

When Whiteboard content is loaded into a 
Breakout Room, as a default, Participants will 
not be synchronized with the Moderator as the 
slides are advanced. 

Write your answer here: 
The Moderator can use the Page 
Explorer to monitor Whiteboard 

activity and use the Activity 
indicators to monitor participant 

interaction. 

Managing students working in Breakout Rooms 
is possible even if the Moderator is not in the 
same room by using which feature(s)? 
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Test Your Knowledge: File Transfer – Answer Key 

 

True            False 
Files of any size can be transferred to 
Participants using File Transfer. 

True            False 
If a Participant fails to save the file when 
the Moderator loads it, the Moderator will 
have to load it again for that Participant. 

True            False 
The Moderator can prompt Participants 
to save a file at any time. 

Write Your Answer Here 
Dr. Heller will use the File Transfer tool 
to load the document prior to class start 
time.  While loading the document, he 
will deselect prompt recipients so that the 
document will be in the library and ready 
for when he wants to send it to 
participants.  When he is ready to send 
it, he will click the document, and then 
click the Prompt Recipient button found 
within the file transfer library. 

Dr. Heller wishes to send participants 
their lab assignment using the File 
Transfer tool.  He would like to load the 
files before class starts and notify 
students to save the assignment at the 
end of class.  Describe the steps to do 
this: 
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